Elevated Latency

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Mar 07, 2026 - 01:48 UTC

Investigating

We are investigating elevated latency in Parse V2 and Extraction APIs
Posted Mar 06, 2026 - 23:46 UTC
This incident affected: LlamaParse (Global) (LlamaParse API).