Increased parse latency

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 14:08 UTC

Monitoring

An upstream compute provider had an outage. Services are recovering
Posted Jun 03, 2026 - 13:57 UTC

Update

We are continuing to investigate this issue.
Posted Jun 03, 2026 - 13:52 UTC

Investigating

We are currently investigating this issue.
Posted Jun 03, 2026 - 13:43 UTC
This incident affected: LlamaParse (EU) (LlamaParse API) and LlamaParse (Global) (LlamaParse API).