LlamaParse degraded performance
Incident Report for LlamaIndex
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 02:00 UTC
Identified
LlamaParse premium is currently experiencing degraded performance. Sorry for the inconvenience!
Posted Jan 21, 2025 - 00:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 20, 2025 - 23:01 UTC
This incident affected: LlamaCloud (LlamaParse).