LlamaCloud Index Retrieval Elevated Error Rates

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 19:52 UTC

Update

We are continuing to investigate this issue.
Posted Dec 08, 2025 - 16:42 UTC

Investigating

We are investigating elevated error rates in Index retrieval
Posted Dec 08, 2025 - 16:42 UTC
This incident affected: LlamaParse (EU) (LlamaParse API) and LlamaParse (Global) (LlamaParse API).