Parse cost effective degraded

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 22:48 UTC

Identified

Degraded performance and increased latency on cost effective mode due to an upstream model provider outage
Posted Jun 04, 2026 - 21:01 UTC
This incident affected: LlamaParse (Global) (LlamaParse API).