LLamaParse Degraded Perfomance

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 21:46 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 17:47 UTC
This incident affected: LlamaCloud (EU) (LlamaParse) and LlamaCloud (LlamaParse).