Currently down in EU and NA

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 16:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 01, 2026 - 14:28 UTC

Monitoring

We have identify the issue and deploy a fix. Service are going back to normal progressively
Posted Mar 01, 2026 - 14:23 UTC

Identified

We have identified the issue, EU is now back online, US will be soon up.
Posted Mar 01, 2026 - 13:53 UTC

Update

We are continuing to investigate this issue.
Posted Mar 01, 2026 - 13:52 UTC

Investigating

We are currently investigating the issue
Posted Mar 01, 2026 - 13:31 UTC
This incident affected: LlamaParse (EU) (LlamaParse API) and LlamaParse (Global) (LlamaParse API).