Services down

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 20:18 UTC

Update

Resolved incident
Posted Mar 10, 2025 - 20:17 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 20:03 UTC

Update

We are continuing to investigate this issue. In the meantime, please use https://cloud.eu.llamaindex.ai
Posted Mar 10, 2025 - 19:55 UTC

Investigating

We are currently investigating this issue.
Posted Mar 10, 2025 - 19:29 UTC
This incident affected: LlamaCloud (LlamaCloud Public API, LlamaParse).