Degraded Parsing Throughput

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 17:30 UTC

Investigating

We are investigating decreased parsing throughput and higher latency
Posted Jun 16, 2026 - 17:21 UTC
This incident affected: LlamaParse (EU) (LlamaParse API) and LlamaParse (Global) (LlamaParse API).