AWS outage - some llamacloud services may be degraded

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:20 UTC

Monitoring

AWS is still not 100% up, but LlamaCloud seems to be running smoothly now. We're still waiting on AWS to confirm everything is solved on their side.
Posted Oct 20, 2025 - 10:36 UTC

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 09:31 UTC
This incident affected: LlamaCloud (LlamaCloud Public API, LlamaParse).