Issue creating new index

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 04:54 UTC

Update

Issue is now resolved.
Posted Apr 10, 2025 - 04:52 UTC

Identified

Partial outage in indexing. New index creation is impacted (displaying success but failing silently). Existing indexes are not impacted.
Posted Apr 10, 2025 - 03:38 UTC
This incident affected: LlamaCloud (EU) (LlamaCloud API) and LlamaCloud (LlamaCloud Public API).