Degraded Performance: Elevated Error Rates

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 22:20 UTC

Update

We are continuing to investigate this issue.
Posted Sep 24, 2025 - 22:06 UTC

Update

We are continuing to investigate this issue.
Posted Sep 24, 2025 - 22:02 UTC

Update

We are continuing to investigate this issue.
Posted Sep 24, 2025 - 22:01 UTC

Investigating

LlamaCloud is currently experiencing elevated error rates, we are investigating the issue.
Posted Sep 24, 2025 - 22:00 UTC
This incident affected: LlamaCloud (EU) (LlamaCloud API, LlamaParse, LlamaCloud (EU) UI) and LlamaCloud (LlamaCloud Public API, LlamaParse, LlamaCloud UI).