LlamaCloud EU is down

Incident Report for LlamaIndex

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 15:28 UTC

Update

We are continuing to investigate this issue.
Posted Mar 03, 2025 - 15:28 UTC

Update

The issue only affects LlamaCloud EU UI. API endpoints should work normally.
Posted Mar 03, 2025 - 15:19 UTC

Update

We are continuing to investigate this issue.
Posted Mar 03, 2025 - 15:03 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 15:03 UTC
This incident affected: LlamaCloud (EU) (LlamaCloud API, LlamaParse).